Desktops

MSI 649 NEO V SATA DRIVER

Posted On
Posted By admin

I do have software, but no Hitachi sata drives Few hickups I prefer Western Digitals, been solid, but Samsung spinpoints very quiet I got the same problem!! I tried to tune the HD from sata II down to sata instead of by the Hitachi software, no effect. For my machine, it is home made, and i can tell that it worked fine during a couple of years with all present components except the new Hitachi HD. On interesting fact about boot failure statitics is that the system seems to show a better eg more frequent detection of sata HD just after entering bios and select “optimised default”, but only the first time after exiting bios saving.

Uploader: Dilabar
Date Added: 10 August 2016
File Size: 69.6 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 91432
Price: Free* [*Free Regsitration Required]

Sounds like systems have given you good service I followed today your 4 suggestions: I got the same problem!!

MSI 649 Neo-V drivers

Computers have now become one of those items in Life, for many of us Anyway, you too have great weekend ATB Del. Something interesting for the boot sequence: With detailed tests with DFT, everything is right. Please satq or register. There are no firmware updates for Hitachi? Have you contacted Hitachi, to see if there is a firmware update?

  ALEXP PS3 EYE DRIVER

MSI Neo-V Motherboard Sata hdd raid – Questions (with Pictures) – Fixya

Note that in that case, i have to enter F1 to go on because i have no FD installed, maybe some effect on the boot timing Have a good WE. The other thought again within bios, is sata settings I didn’t succeed in finding update for Hitachi deskstar GB, I suppose they don’t exist. Since its happend randomly it could be PSU issue Used MSI mainboards for over 10 years now. After, it was easy to update all the mb drivers and bios trough the MSI live update site.

Few hickups I prefer Western Digitals, been solid, but Samsung spinpoints very quiet Have you been to SIS and checked for driver updates there?

Mixing memory sticks is asking for troubles. Thanks for all Dell UK.

Do you have access to another Sata drive, to test your incompatibility issue Disabled the floppy on board controller, after you have loaded optimised defaults What brand PC are you using or is it home build? Saya see no other ideaso i give up. But now I have a big problem: Bios is correctly set to boot Sata drive?

  939A8X-M LAN DRIVER

When it is detected, every thing works fine, but most of time, it is not and the boot fail. Hello dell UK i explored the hitachi site. That does not cause wata issues Apparently the problem has nothing to do with memory.

The random booting does side PSU problem Can you list some system details? I tried to tune the HD from sata II down to sata instead of by the Hitachi software, no effect. Have you tested that drive in another machine?

Hi tho, You mentioned earlier in thread you have used Hitachi diag tools On interesting fact about boot failure statitics is that the system seems to show a better eg more frequent detection of sata HD just after entering bios and select “optimised default”, but only the first zata after exiting bios saving.